納期・配送 | 特定商取引法に基づく表示 | プライバシーポリシー

.NET Framework 3.5にして下さいと出る場合

.NET FrameworkはWindows Vistaなどに標準でインストールされているランタイムです。

.NET Frameworkを必要とするアプリケーションは、バージョンが古いもしくはインストールされていないと動作しませんので新しいバージョンをインストールする必要があります。

  1. まず、ここから.NET Frameworkのセットアッププログラムをダウンロードして下さい。

  2. ダウンロードが完了したらdotNetFx35setup.exeを実行してランタイムをインストールして下さい。

  3. インストールが完了しますとメッセージが出なくなり、.NET Framework 3.5を必要とするアプリケーションが利用が可能となります。

※こちらで公開している.NET Framework 3.5のセットアッププログラムはMicrosoft社が配布しているインストールパッケージで、Microsoft社のホームページからもダウンロード可能です。

※当店の価格は特段記載がない限り、全て税抜表示です。

製品情報